Commit 03063e76 authored by Lukas Jelonek's avatar Lukas Jelonek
Browse files

Fix warning that yaml load requires loader

parent ece359fb
...@@ -9,7 +9,7 @@ def _load_providers(path): ...@@ -9,7 +9,7 @@ def _load_providers(path):
import yaml import yaml
data = [] data = []
with open(path) as data_file: with open(path) as data_file:
data = yaml.load(data_file) data = yaml.load(data_file, Loader=yaml.Loader)
return data return data
def load_indexed_providers(): def load_indexed_providers():
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment